在Debian 5 lenny中chroot安装Debian 6 squeeze

Linux下面总有那么些闭源程序。但是也非常好用,μtorrent就是其中一个。但是Debian 5 lenny的Glibc库是2.7的。μtorrent硬编码来必须使用Glibc 2.11系列才行。现在的主流发行版 包括Debian6和Ubuntu,都是Glibc 2.11系列的。
但是服务器什[......]

Read more

Debian6的mailer.py使得在邮件通知中支持显示SVN版本库名称补丁

我使用的debian6 在安装完subversion后装一下subversion-tools,这个包里面有个/usr/share/subversion/hook-scripts/mailer/mailer.py 用来对比两个版本库的不同并且发邮件给指定的邮件列表人员等。
但是这个mailer.py[......]

Read more