Sphinx/Coreseek 4.1 beta on Ubuntu14.04 LTS (gcc4.7+)

源代码: http://www.coreseek.cn/uploads/csft/4.0/coreseek-4.1-beta.tar.gz

依赖

补丁

打[......]

Read more

编译安装tmux所需要的依赖

直接下载tmux编译后会出错 提示

这个是因为libevent没有装 相应的依赖还有 libncurses5-dev libncursesw5-dev

Read more

Py2exe,Python转换为exe可执行文件,脱离Python运行环境运行

官方网站 http://www.py2exe.org/ 很奇怪的站点 一半中文一半英文,不知道是不是作者是中国人。

我使用的是Python2.6,于是下载了一个Python2.6的文件安装测试了一下 http://sourceforge.net/projects/py2exe/files/py[......]

Read more